lucienr

RX 5700 XT out of range issue

Discussion created by lucienr on Aug 23, 2019
Latest reply on Aug 24, 2019 by lucienr

Hello,

 

I recently put together a computer comprised of the following parts:

 

- MSI b450 gaming plus motherboard

- AMD Ryzen 3700x CPU

- AMD RX 5700 XT stock cooler GPU

- 3200Mhz G.Skill 2x8GB RAM

 

Before even putting the CPU in the socket, I flashed the BIOS to the latest version which supports Zen 2 CPUs.

 

I then went and plugged the GPU to a screen (Asus VG255H) by means of an HDMI cable. When I turned the PC on, debug LEDs on the motherboard got stuck at the last step: BOOT. This was expected, as the SSDs connected were brand new, with no OS on them. However, no splash screen showed up, neither the BIOS if I tried to open it using the correct key. All that appeared on screen was "Out of range". Do note that the debug LED for VGA had turned on and off, and the GPU fan was active, indicating that the GPU was up and running (as far as the motherboard is concerned).

 

The error message differs from the one I get if I try to connect the motherboard to the screen directly with the GPU in place. The screen says "No signal" in that case.

 

It's a 1080p75Hz monitor according to specs. 2 different HDMI cables were tried on both screen ports.

 

I think I've isolated the problem as coming from the GPU. That is because I'm writing this on this very PC, except with an old graphics card inside instead (Nvidia GeForce 460 SE). With this other GPU, everything runs great. I tried putting the 5700XT in the PC this other card comes from, same problem now ! (I checked that it worked just before, using the 460SE).

 

Does anyone else have this problem? Has anyone solved it before?

Outcomes