kanzatoh

Possible fix for ReLive not recording any audio

Discussion created by kanzatoh on Aug 21, 2019

This discussion depends on a case to case basis, in my case ReLive wasn't recording any audio and (be it from the microphone (and when it did it was all broken and corrupt) or any system sounds) only because of Sonic Studio and Sonic Radar from Asus. I just recently spent hours figuring out why ReLive did not capture any sort of audio input and why when if anything but the HDMI output was selected my recordings were recorded at 2x speed and with messed up audio. I tried re-installing drivers for both audio and the GPU using DDU, nothing helped, so I tried a thing I did last time (well you can say I just finished the job) when some games for instance were thinking that my Aura soft was a hacking tool and would not let me launch any game that had EAC (Easy-Anti-Cheat), when I got rid of that everything went back to normal. Also after issues with my fans ramping up to max RPM for no reason AI Suite needed to go, uninstalled that everything was good as new. So in this case I uninstalled Sonic Studio and Radar, because those were the two only things left on my system from bloatware that Asus provides. As soon they were gone, I was able to record again with sound, no 2x recording speed and no corrupt audio from the mic or system. So if you have an Asus motherboard and you have those two things on your motherboard, uninstall them and you should be good again. If you have similar software from your motherboard manufacturer (be it AsRock, MSI or Gigabyte, or any other) try and uninstalling it, maybe that will fix the issue. I hope this has been helpful to some.

TLDR: Sonic Suite and Radar from ASUS were the cause of the issues.

Drivers that I was using when the issue was noticed were:

AMD Radeon Drivers version (19.6.2 before the update) 19.8.1.
ASUS Realtek Drivers version 6.0.1.8339 (though the drivers are just fine in my opinion, it is the software that comes with it is causing the issue).

Outcomes