AnsweredAssumed Answered

AMD RYZEN 9 3900X + ROG CH VIII HERO (Wi-Fi): erratic voltage jumps and high temps, with sudden crashes and reboots

Question asked by derridada on Aug 16, 2019
Latest reply on Nov 18, 2019 by derridada

Hi,

 

 

The issue in shortish: erratic voltage jumps, with a high, average ‘baseline’ of 1.464V (this seems to be the value popping up most consistently) when idling or at low CPU usage (i.e., 1 to 3% load), and associated high temperatures (60 to 70 C at idle/light use 1-3% load). Clock speeds sit around 4266.35 MHz, give or take a few hundred MHz. The CPU does cycle down below 1.0V, but only very sporadically, and very erratically, with clocks going down to 3567.77, but not much lower. This happens both on the Windows balanced power plan as on the Ryzen Balanced (I see no real difference). The latest chipset driver, BIOS, firmware etc. are all installed.

 

My configuration:

  • R9 3900X on Asus ROG CROSSHAIR VIII HERO (WI-FI); latest chipset driver is installed, revision 1.07.29.0115, released on 07/31/2019. Latest BIOS also installed: Version 0803, released on 08/02/2019. All onboard devices (LAN, Bluetooth, etc.) are all running the latest drivers.
  • GPU: ASUS ROG STRIX GeForce RTX 2080 O8G-GAMING, set in ‘Silent Mode’ right now, with idle GPU clock at 300-425 MHz with both my monitors at 60 Hz. Latest driver 26.21.14.3160 installed.
  • RAM: 32g: 4 x G.Skill 3600C16-8GTZNC (Neo) DDR4-3600 XMP-3602 profile CL16-19-19-39 at 1.35V
  • PSU: Seasonic Prime Ultra 1000W 80 Plus Titanium (SSR-1000TR)
  • Cooling: CPU: Noctua NH-U12S, with 2 Noctua NF-F12 iPPC 2000 PWM fans. Case: (1) 3 x be quiet! Silent Wings 3 120mm PWM High-Speed, BL070 (front), 3 x be quiet! Silent Wings 3 140mm PWM High-Speed, BL071 (2 top, 1 exhaust).
  • Case: NZXT H700
  • Displays: (1) Gigabyte AORUS AD27QD, usually @ 60 Hz, but @ 144 Hz in full-screen gaming mode with freesync enabled (Nvidia G-sync compatible), with latest firmware F07 (2019-07-24). (2) Dell U2515H 2560 x 1440 @ 60 Hz, driver version A00-00, last updated 27 Aug 2015
  • OS Drive: Samsung 970 EVO NVMe M.2 2 TB, with latest firmware 2B2QEXE7 and NVMe driver ver 3.0. Secondary drives: (1) Samsung SSD 860 EVO 1TB, revision RVT02B6Q. (2) Crucial MX500 2TB, revision M3CR023.
  • Windows 10 Pro, version 1903
  • Using CPU-Z for voltage readings, and Ryzen Master for temps (not simultaneously though).

 

Keep in mind:
I am getting these issues with both the latest X570 chipset driver installed (revision 1.07.29.0115) and the latest BIOS (0803). All drivers are up to date, and I am running Windows 10 Pro, version 1903, build 18362.295.

 

 

Symptom: The Shutdown

The most severe symptom that something is wrong is that when CPU load is high, and temps spike, the system simply shuts down and restarts. I cannot say why, because I do not get a bluescreen or error code. My guess is that temps hit the 95 C ceiling and it all shuts down. But this is just my guess.
The last time it happened was while playing Destiny 2. Which is ironic, since the idling/power issue was supposedly patched with the latest chipset driver. It’s annoying when it happens in a game, but when it happens (as it did) when working, it’s not so easy to shrug off. My workflow consists of intensive DTP (InDesign, Acrobat Pro), OCR (FineReader Corp edition), text editing (Scrivener, Word, etc.), and machine learning tools (Translation memory/CAT tools both with large remote and local libraries, ‘Big Data’ essentially). These programs usually run side-by-side, so CPU load can get high, especially when doing DTP while OCR is running. I’m a bit paranoid now about higher CPU loads, just in case things shut down…

 

What I’ve tried:

I’ve cleared CMOS, flashed BIOS a few times with optimized defaults, reinstalling Win 10 (ugh), uninstalling Armory Crate and disabling it right in the BIOS.
I’m not using Asus Ai Suite, or anything like it; I’m basically just running everything from BIOS, except Ryzen Master, which I only use for temp readings, and Asus GPU tweak 2.

 

Jumping voltage cycles when idling:

The CPU does cycle down while idle, but it’s highly erratic and unstable, and only occurs very sporadically – it’s usually over 4.0 GHz at values over 1.4V. When it does cycle down, CPU-Z shows it goes from 0.400 – 1.24 – 0.65 – 1.472 – 1.21 – 0.85 – etc., you get the idea (tried it on both CPU-Z ROG and the normal CPU-Z, and Ryzen Master confirms it). Thermals bounce around, but seem to stick around 60-70 on average, according to Ryzen Master.
Like I said above however, the CPU is somewhere between 1.440 – 1.496V in idle most of the time, on 1-3% load, with the occasional dip below 1V; sometimes the cycling down below 1V persists, other times it just starts doing these jumps again. Mind you, background processes are reduced to the minimum, so I have no clue what would require such a constant boost.

As an experiment, I set processor max power state in Windows balanced mode to 99%, with minimum of 5%, and the CPU hit a consistent 3.7 GHz with stable temps of 35-40 C. Of course, I realized this was not much help either as at some point, under heavy load, the system just crashed and rebooted itself (again hitting the temp ceiling of 95 C??). Plus, I was combing through the “final word on idle voltages for 3rd Gen ryzen” reddit thread, posted by u/AMD_Robert, advising not to do so.
I’ve added screens from CPU-Z/task manager during light CPU load to give you an idea. While am writing this, I’m no longer seeing it cycle below 1.0V, and CPU load is still just 2%.
Your advice would be highly appreciated.

Thanks!

Attachments

Outcomes