AnsweredAssumed Answered

No signal when entering bios with rx 5700 xt

Question asked by keksmonsta on Aug 11, 2019
Latest reply on Aug 28, 2019 by fanatixalpha

Hi,

 

like the title says, i am getting no signal from xfx rx 5700 xt, when trying to go into bios, with the del key. I decided to format the windows and do i clean install and first thing first i needed to change the boot priority and to my surprise i had no luck getting a signal from the card, i could see the red light on the mobo indicating that i was in the bios just there was no picture. I can get into windows just fine. So the card has 3x DP and 1x hdmi, nothing works. Maybe if it had dvi i could get a signal, not sure whats going on.  Tried all of the ports. Tried it on my monitor and TV. *no signal. I get a signal with the previous card no problem. I am stuck what to do? I tried so many things, my brains are gonna melt 

 

Reset cmos, (lost my overclock because of that....) reseeded graphic card, tried going into bios thru recovery options, only to figure out that i have a legacy bios not UEFI. So what i did was, i replaced the card with previous one, it was on dvi port, got into bios changed the boot priority, installed a fresh copy of windows, downloaded software for my devices, unplug power, switch back to 5700 xt in hopes it will change something with the fresh install but to no avail, same thing. So i installed the new adrenaline software hoping that was gonna fix the problem then the monitor got green, so did the tv. I restarted and it was fine. But no success, with signal going out and monitor to sleep when trying to get into bios.  I need to get into bios so i can mess with overclocks and update bios via qflash utility for the new ryzen procesor. So does anyone have an idea what to do?

 

My specs 

 

Windows 10

Current bios version f6

Ryzen 5 1600x

Gigabyte ab350 gaming 3-CF

16 GB of ram

SSD samsung 840

corsair 750 W

Outcomes