AnsweredAssumed Answered

A6-7480 Windows 10 Thread Stuck in Device Driver

Question asked by galois on Aug 10, 2019

Hi all,

 

How are you? I've been problems when my pc starts.

Everytime I turn my pc on, the follow error is showed: thread stuck in device driver.

 

First of all my hardware:


Processor: A6-7480K

Motherboard: ASRock FM2A68M-DG3+

 

What have I done?

 

Well, i've done several things....

      1. I've updated BIOS version to P5.20 .

      2. I reinstalled Windows twice. Now, I'm using Windows 10 1903.

      3. In Power Options (Control Panel), I changed the option for default to High Performance.

      4. I've tried several drivers:

            a. Updated by windows update

            b. Install last drivers available on AMD Drivers and Support without internet connection. Of course, I've disabled                 "Windows Update"

            c. I've tried A6-7400K and A6-7470K drivers because A6-7480K is missing. Also I've downloaded and install                 autodetect software.

            d. I've tried 19.5.2 version and also 19.7.5

            e. I've tried clean instalattion and install only.

 

Does anybody know how to fix this problem?

 

Thanks in advance.

Outcomes