AnsweredAssumed Answered

Blender 2.80 (Latest Official Release) crashes when I try to Activate ProRender (Latest Official Release)

Question asked by esbuser on Aug 9, 2019
Latest reply on Aug 20, 2019 by esbuser

Operating System:

Edition:  Windows 10 Home 64-bit

Version:  1903

Installed on:  8/8/2019

OS build:  18362.267

Hardware:

Acer Aspire TC-885

CPU:  Intel Core i5-8400 2.80GHz

GPU:  Radeon WX 4100 (Installed yesterday morning)

HD:  Toshiba 2.0T

RAM:  12.0 GB

Software:

Blender 2.80?:  (latest official release as of yesterday)

ProRender version:  ? (latest official release as of yesterday two hours ago , no "about" section that I can find on Blender Plug-in)

 

Ok, this is a two part story, the 1st being a separate issue, but I'll cover it as briefly as I can in case it has bearing on the 2nd (Blender crashes when I try to activate the ProRender Add-in).

 

TIMELINE:

(Pre Windows 10 update)

Day before yesterday pm I received and installed a new Radeon WX-4100, downloaded what I thought was the appropriate Radeon Pro Software and drivers.  The drivers loaded, but the software would not.  After several attempts of uninstalling and reinstalling the Enterprise version and standalone version, no success, no way to setup the GPU.  To take a break, I downloaded and installed ProRender for Blender Add-in (latest version) to see if the GPU made a difference in rendering.  With the GPU and drivers installed, I opened a file in Blender 2.80 (Latest Official Version), everything worked as expected using ProRender for several renders, but then I initiated a render and the working indicator continued unusually long and Blender had stopped responding, so I had to ctl alt del out.  It was late so I quit.

 

Yesterday, I resumed uninstalling and reinstalling the Radeon Pro Software, finally calling customer support for help.  I received instructions on updating the system Bios, Chipset and uninstalling the Radeon Pro Software with a 3rd party app and finally, updating Windows 10 to the latest release.

 

(Post Windows 10 update)

I completed all of the updates and completed a clean install of the ProRender for Blender Add-in (latest version).  I opened Blender again, attempted to activate the add-in and Blender instantly closes (see video clip).  Numerous attempts after uninstalling and reinstalling ProRender for Blender Add-in (latest version) yield the same result.  (definition of an idiot proven here).

 

I did as a last resort download the Beta version of the Radeon Pro Software and drivers, which I found as a footnote hyperlink on the download page, and viola, the GPU setting software installed and everything on that end is now fixed, but Blender is still an issue, even today, up until a couple of hours ago, after multiple uninstalls and re-installs of ProRender and Blender (idiot again), I still get the crash, so I'm lost....

 

I guess the big question is, is the latest official release of ProRender for Blender Add-in (downloaded Friday, August 9, 2019, 1:42:01 PM) compatible with the latest official release of Blender 2.80 (downloaded 8/6/2019, 7:07 PM)??

 

Footnote:  The Radeon WX-4100 GPU is NOT supported in ProRender for Blender Add-in.  Could that be the problem?  It seems a lot of other people are having issues with supported GPU's as well.

 

Also, about every 1/2 hour or so, a ProRender for Blender install error message keeps popping up on the screen (see attachment).  Message appears with or without Blender being open, Add-in installation finished 2 hours ago, I thought.

 

Any help would be appreciated.

 

ESBuser

Outcomes