AnsweredAssumed Answered

Can't turn off crossfire

Question asked by zephyrprime on Aug 8, 2019
Latest reply on Aug 8, 2019 by black_zion

Windows 10, rx580, drivers from january or something like that.

It's real simple.  I can't turn off crossfire. I can click the slider in global options and confirm, then Radeon Settings will shut down and after a little while, it'll pop back up again.  Crossfire will be turned back on.  What's the deal?

Outcomes