AnsweredAssumed Answered

Raedon Chill issue

Question asked by mrshykid on Aug 7, 2019
Latest reply on Aug 8, 2019 by rawintellect

I just updated my AMD Raedon driver to version 19.7.5 and I'm having a bit of an issue with Raedon Chill. Whenever I launch World of Warcraft, I hear 3 beeps coming out from my speakers(my keyboard starts to blink during the beeps as well). Before my last update I was not hearing those beeps. I googled the problem I'm having and I found an article which shows how to disable Raedon Chill, however when I navigate to Gaming>Global Options, the only thing I see is "Chill Hotkey". I do not have the option to enable/disable Raedon Chill.

I hate the beeping sound and I don't even want to use Raedon Chill, is there a way to disable to feature?

Outcomes