AnsweredAssumed Answered

Ubuntu driver unmet dependencies ?

Question asked by espr3ss0 on Jul 28, 2019
Latest reply on Aug 2, 2019 by espr3ss0

Trying to install AMDGPU-Pro drivers for Ubuntu but get an error ...

The following packages have unmet dependencies.
amdgpu-hwe : Depends: amdgpu-lib-hwe (= 19.20-812932) but it is not going to be installed
amdgpu-pro-hwe : Depends: libgl1-amdgpu-pro-ext-hwe (= 19.20-812932) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Is it important to get this installed as it seems to be working anyway ?

Outcomes