AnsweredAssumed Answered

3900x - Asus ROG b450-i - boot loop when post starts

Question asked by hugeot on Jul 18, 2019
Latest reply on Sep 25, 2019 by lqkas

Computer Type: Custom Build AMD Ryzen 3rd gen Desktop

GPU: EVGA 2080 RTX

CPU: Ryzen 3900x

Motherboard: Asus ROG STRIX B450-I GAMING
BIOS: 2406 (latest and greatest for 3xxx amd series...)

RAM: Corsair CMK32GX4M2B3000C15W Vengeance LPX 32 GB (2 x 16 GB) DDR4 3000 MHz C15 XMP 2.0

PSU: Corsair SF Series SF600 600W 80 PLUS Platinum Certified Fully Modular PSU Power Supply

Operating System: Windows 10 pro

GPU Drivers: Original ones (boot loop started after rebooting to install latest from geforce experience)

Chipset Drivers: Factory drivers

Cooling: Alpenfohn black ridge

Storage: Samsung 970 PRO 1 TB V-NAND M.2

Description of Original Problem:
I used an Athlon 200GE CPU in order to update my BIOS to the latest version so my b450-i can handle my Ryzen 3900x. It worked like a charm.
Pc booted, I installed windows, CPU was recognized fine, RAM as well, GPU as well. Temps looked fine, nothing extreme. Then i started to make my PC up to date, installing google chrome for example.At that point, my PC did reboot by itself and started to boot loop. I unplugged it for a moment, replugged power and started it back. It worked ! (I was quite worried at this point but it did come back ... so ...)
Then I installed geforce experience to update my GPU drivers. Windows asks if I want to reboot the PC, what I did.

At this point, my PC started boot looping again. By boot looping, I mean the Mobo starts, all fans firing fine, CPU is heating as i can feel the rad, the screen displays a "_" of post booting for just half a second ("_" stays for about 3 seconds when it boots normally before running the actual bios then windows) and then it reboots, endlessly.I tried removed power for the entire night, pressing the start button for a minute to make sure i get rid of all energy. I tried to clear the CMOS by using a screw diver between both dedicated pins on my b450-i.Nothing changes, PC keeps boot looping.MoBo LED indicator clicks red when powering On and then switches to White while GPU fans are running full on, then green for the short time it "starts" to post with the "_" on screen for half a second.

 

UPDATE : I have tried removing power for an entire day, it didn't change
I tried removing both RAM and switch places etc, nothing changes.
Athlon 200GE CPU works well, it boots to BIOS BUT my M.2 SSD isn't regognized anymore using this cpu ... so i can't boot windows anymore.
I tried reducing the DRAM clock to a step under the stock one (2133), no change zith 3900x, still boot loops.
B450-i LED signals when I power ON is , red for a few seconds, then white for a few seconds while cpu fan starts running, then green LED for half a second with monitor display, then it reboots

I'm out of solutions and things to try. Can someone please give me a hand, it's quite a confusing thing that the PC actually worked for a while before starting infinite boot loop ..Apparently BIOS 2406 is still erroring for a lot of people but the talk mainly about mouse, keyboard and Destiny2 issues ......

Many Thanks !

Outcomes