AnsweredAssumed Answered

Vega 56 is not being detected, or the driver isn't functioning properly

Question asked by boat on Jul 18, 2019
Latest reply on Jul 19, 2019 by boat

I've tried several different things, there was a previous thread on these forums about using DDU and then following it with a fresh install, that didn't work for me. I also tried a manual install in addition to multiple runs of the express installer. I've attached the error I've gotten every time.

 

While we're at it, this card will artifact and crash while gaming. Is it worth trying to troubleshoot these two issues, or should I return it? What else can I try as far as troubleshooting goes? This PC is a brand-new build, nothing was purchased used, I assembled this less than a month ago.

 

  • Ryzen 5 1600
  • Sapphire Pulse Vega 56
  • 8x2 GB of G.Skill Aegis DDR4 3000 RAM
  • ASRock Fatal1ty B450 Gaming-ITX/ac motherboard BIOS date and version P3.10, 20 March 2019
  • PowerSpec 650W PSU
  • Windows 10 64bit
  • I'm attempting to update to 19.7.2, Radeon settings won't open though because the card can't be detected
  • I'm using a ViewSonic monitor, 1920x1080p, 60Hz refresh rate

Attachments

Outcomes