krb

R5 3600 Odd voltage and fan speed values

Discussion created by krb on Jul 18, 2019
Latest reply on Aug 6, 2019 by izzow

Just after booting the temp of my r5 3600 is about 35C according to Ryzen Master. After using the PC for a couple of minutes the idle (max 10% utilisation) temp increases to 50-60C. If I then restart the PC (and not give the CPU any time to cool off) the idle temp in Ryzen Master sits at 35C again. 

The idle voltage is 1,3875V.

 

My other issue I run into is excessive fan speed. When running the Witcher 3 at high detail 1080p@120Hz the game runs very smooth and my PC does not make a lot of noise for the first couple of minutes (about 3 minutes). Then suddenly the CPU fan speeds up to 100% making very much noise.

Now after closing Witcher 3 the fan speed remains at 100% even if the CPU temp in Ryzen Master is back at 35C again. I checked the temperature whilst running the Witcher 3 and that is in the 60-70C range.

 

The only way to ''calm down'' the fan is to fully reboot the PC. Does anybody have the same issue and/or know what I should do?

 

Specs:

 

R5 3600 +stock cooler (all stock settings)

MSI B450 Tomahawk

Crucial Ballistix Sport LT BLS2K8G4D30AESBK

Gigabyte GTX 1070 G1 Gaming

Seasonic Prime Titanium Fanless 600W (yes I know this PSU is very expensive compared to build but I got a discount)

Crucial BX500 120GB with windows 10 pro latest update

Crucial MX200 1TB

 

NZXT H500 Black

 

Edit: I just tried running Age of Empires 3 and it has the same issue. After 3 minutes the fan is locked at 100%

Outcomes