playboy1234

New 19.7.2 driver released. Still not fixed crashes.

Discussion created by playboy1234 on Jul 17, 2019
Latest reply on Sep 5, 2019 by deadshot1982
New driver release doesn't affect my problem.
My AIDA/WattMan sensors stop responding and freezes when im playing Apex Legends. After few minutes my whole pc/game freezes too. I see my mouse cursor and could move it but cant do more things. I just hold my "power" pc button to force shutdown it.
i7 - 4770k @4,25 (tried stock settings too, @3,5)
Asus z 87-k
16gb DDR3 @1600
rx 5700XT
PSU Zalman 700wt
 
What i have done (nothing helped so far):
1) Installed fresh windows
2) Reinstalled new and old driver several times (like 8-10 times already) with DDU or manual or safemode DDU
3) Undervolted (auto and manual)
4) Boosted (auto and manual)
5) Installed with amd settings/ without amd settings, auto-detect or exact driver
6) Tried to switch on/off sync's, VSR, Overlay
7) Reconnected my GPU from different PSU lines
8) Updated BIOS to latest version
 
Also i tried to stress test my system with AIDA, and it easily passed with no issues
11mins of stress test (today with new driver and minimum undervolt/cooling modded):
graphic core voltage: 1,062v
graphic mem voltage: 0,850v
SoC: 0,850v
Temp: 70-72C
Hotspot: 87-89C
Maximum RPM: 2750 (55%) - little bit noisy but still usable
Maximum power: 162WT (was 203 before driver update, pretty strange)
After that test i came to play Apex Legends and i got a blackscreen like in 5 minutes
 
Also i changed rx 5700 XT to my old GTX 960 and it works like a charm with not a single issue, but lower graphics of course
 
 
p.s. i wrote a big letter to support with all my steps and after 3 days they answered like:
- Did you upgrade your bios? - Did you reinstall you driver?
srsly wat? me no potato and i wrote all of that in my first letter, why you asking again?
Im little bit angry, sorry for that

Outcomes