AnsweredAssumed Answered

Texture filtering issue RX 480 8GB

Question asked by nemesis on Jun 22, 2019

Hello, AMD users.

 

Have problem with texture filtering on my RX 480 gigabyte g1 gaming. It stacks on bilinear level and i can't apply anisotropic filtering. Bilinear and anisotropic filtering x16 looks just the same and show the same FPS. Adding Anti-aliasing does not help much. Tried different drivers, settings, did fresh install windows 10, flashed newer bios. Tried 10 games, so it is not a game issue. Aliasing is everywhere. Look at pictures: bilinear no aa looks close to the same as AF16x and FXAA.

 

My old r9 290x after enabling FXAA only removed mostly all aliasing (bilinear filtration).

 

Gigabyte RX 480 Gaming g1 8g, F8 bios

Adrenaline 19.6.2

Ryzen 1400

Msi B350 tomahawk board

16 gb samsung dual rank 3200 16-18-18-18

Display Dell u2314, 1920x1200 in all tests, dvi-d cable

Microsoft Windows [Version 10.0.18362.175] 

creative x-fi xtreme gamer fatality professional

Outcomes