AnsweredAssumed Answered

New rig having boot issues

Question asked by eclipse12187 on Jun 19, 2019
Latest reply on Jun 23, 2019 by jdrobinson314

I recently put together a new rig using AMD products for the first time, my initial build had

 

Motherboard: ASUS ROG Strix X470-F Gaming AM4 AMD X470 SATA 6Gb/s USB 3.1 HDMI ATX AMD Motherboard
CPU: AMD RYZEN 7 2700X 8-Core 3.7 GHz (4.3 GHz Max Boost) Socket AM4 105W YD270XBGAFBOX Desktop Processor
RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 2400MHz C16 Desktop Memory Kit - Black (CMK16GX4M2A2400C16)
SSD: Corsair Force MP510 M.2 2280 480GB PCI-Express 3.0 x4, NVMe 1.3 3D TLC Internal Solid State Drive (SSD) CSSD-F480GBMP510
PSU: CORSAIR TX-M Series CP-9020130-NA 850W ATX12V v2.4 / EPS 2.92 80 PLUS GOLD Certified Semi-Modular Power Supply
GPU: EVGA GeForce GTX 1080 Ti SC

 

my rig worked for around a week without any issues, then i started encountering problems when booting. one day it randomly rebooted, and got itself stuck into a boot loop where it would try to boot windows then reset itself. initially thinking this was an issue with my windows install (since i went from an intel build to AMD) i ended up formatting the ssd and reinstalling windows. this didnt fix anything. next i upgraded my psu thinking it didnt have enough power (i initially had a 550 PSU) but encountered the same problem. after that i figured it may have been due to my ram, since AMD is apparently more sensitive to ram so i bought new ram (the sticks listed) and initially it didnt boot, i looked on my mother board and saw the light signifying ram problems so i took out each stick individually to test them, after swapping the sticks the yellow light switched to a red light which i belie said it was a CPU error. after i saw that i decided to take out my heatsink and reseat my CPU thinking that may have had some kind of problem, it worked for a little over a day before going back into the same old reboot loop. i recently changed my heatsink fan from a corsair H75 to a EVGA CLC 240mm All-In-One RGB LED CPU Liquid Cooler but that didnt seem to change anything. ive basically rebuilt this rig from the ground up twice replacing parts and i am unable to actually figure out what the problem is and ive run out of ideas as to what i could try. my friend who basically built the same rig (minus case and gpu, she has a 2080) has had absolutely no issues with hers. im left thinking my motherboard and/or cpu is shot. to note, i have also checked event viewer from the ssd in my other pc and it comes up with kernel-power (41) error with a bug code of 0. any help would be appreciated.

Outcomes