joseluisfloressanchez

Radeon RX 580 8gb Gigabyte Default Radeon WattMan settings has been restored due to unexpected situation

Discussion created by joseluisfloressanchez on Jun 13, 2019
Latest reply on Jul 22, 2019 by blackwolf1998

Llevo meses con este problema, al reiniciar el ordenador aparece, he probado(sin resultado):

 

- Reinstalar el sistema operativo desde cero.

- Driver nuevos y antiguos

- Configuracion de memorias ram ajustada a ellas en vez de automatico en la bios.

- Configuracion manual en wattman.

- Leer tanto aqui con la red.

 

Equipo nuevo:

- Windows 10 pro 64 bits (original)

- AMD Ryzen 5 2600, 3900 MHz

- Gigabyte X470 Aorus Ultra Gaming

- Kingston HyperX KHX3200C16D4/8GX (8x2)
- Radeon™ RX 580 Gaming 8G (rev. 1.0.1.11.2)

 

Segun leo no soy el unico, y AMD no da soluciones, asi que me pondre en contacto con Amazon para gestionar la garantia, es mi primera experiencia con AMD y no se que hacer...

 

Google Translator

 

I have been with this problem for months, when restarting the computer it appears, I have tried (without result):

 

- Reinstall the operating system from scratch.
- New and old drivers
- Configuration of ram memories adjusted to them instead of automatic in the bios.
- Manual configuration in wattman.
- Read both here with the network.

 

New pc:
- Windows 10 pro 64 bits (original)
- AMD Ryzen 5 2600, 3900 MHz
- Gigabyte X470 Aorus Ultra Gaming
- Kingston HyperX KHX3200C16D4 / 8GX (8x2)
- Radeon ™ RX 580 Gaming 8G (rev 1.0.1.11.2)

 

According to I read I am not the only one, and AMD does not give solutions, so I will get in touch with Amazon to manage the warranty, it is my first experience with AMD and I do not know what to do ...

 

Saludos.

 

P.D.: No se ni escribir ni hablar ingles por eso esta en mi idioma (español) y use el traductor de Google.

Outcomes