bioelite

Is my Radeon VII dead or driver bugg?

Discussion created by bioelite on May 31, 2019

Well, i have 2 Radeon VII and love the cards even tho i mine with them. I have been into mining for a long time, but somehow i cant get one of the cards to work after a crash. 

 

For some reason which i dont know or remember, the rig crashed. When started up again one of the cards shows this nice "yellow triangle" in device manager and doesnt get detected by Wattman and so on. I have tried everything i can think of, and will list it below. The other card works just fine, my question is: AM I MISSING SOMETHING or is it just totally broken?

 

Tried so far: 

- Reinstall drivers

- Reinstall windows

- Tried in 2 other computers

- Tried in 1 "new" fresh computer with totally fresh installation

- Flashed new bios (AFTER THE CRASH original bios when crashed), both with the AMD provided tool and with ATIFlash through command prompt, both with success. 

- Used pixelpatcher

- Tried in riser, in mobo x16 slot and so on

 

Yeah, i have kinda tried everything, and im stuck. As it shows in device manager with Code 43, it feels like it might not be totally broken? 

GPU-Z finds the card, and provide most information, but "BUS info" and memory info is blanked. But it can read bios and so on.

 

If you need more info, please tell me. Thanks!

Outcomes