AnsweredAssumed Answered

default wattman settings have been restored due to system failure

Question asked by aefoundry on May 30, 2019

Describe your system:

  • AMD Graphics Card
    • ASUS AREZ Expedition Radeon RX 570

  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 pro x64 1809
  • Driver version installed
    • Adrenalin 2019 Edition 19.5.2
  • Display Devices
    • XPPen artist 22 Pro - Display Tablet
  • Motherboard + Bios Revision
    • ASROCK b450 Gaming-ITX/ac - bios P3.20
  • CPU/APU
    • AMD Ryzen 7 2700
  • Power Supply Unit  Make, Model & Wattage
    • SilverStone Technology 450W SFX
  • RAM
    • Patriot Viper Elite Series DDR4 32GB (2x16GB) 2666MHz

 

So just like everyone else I have be having problems with the freaking wattman error that restarts my drivers killing either my realtime work (game art) or forcing me to complete restart my PC and lose all my work.

I had previously purchased an RX 580 seeing that some people with a 450W and checking on PC part picker was saying that it would run just fine. I began having the wattman error, and then troubleshooted every possible manner that was out there that I could do. because no I do not have access to another system to test the card on so I had to deal with what I had. I did updated windows, I did updated bios, I checked for any errors with my RAM. I used DDU in safe mode to have a clean install of AMD drivers. I even reformatted my hard drives and reinstalled windows. AND IT STILL HAPPENED!! I do not mess with OC I just run the cards as default as they came.

so I wend through MSI and AMD and both gave me the same answer well maybe its the card lets RMA, I dont have time or money to RMA this is my work machine.

if I am out for 3 weeks without my PC i can not work hence not make money to provide for my family.

So I ended up returning it for a refund from where I purchased it and decided to go with the model lower RX 570 since that is rated for a 450W PSU and just like the RX 580 it is doing the same damn thing and getting the wattman error. and its at random at time I think i finally cracked the code and solved the issue and right when I think that it happens at random, could be 5 minutes could be 2 hours. all I know is it impeding on my work and I need to get it fixed.

 

Does anyone have any Idea how to fix this issue?

 

this 2 cards were my first time going with AMD because I used to be an nvidia guy, and its leaving a very sour taste in my mouth and really tempted when I have the funds to go back. because right now my PC is basically a giant freaking paper weight until I can use it to do my work.

Outcomes