AnsweredAssumed Answered

No Boot - Threadripper 1920X

Question asked by conumdrum on May 19, 2019
Latest reply on Aug 20, 2019 by conumdrum

25 May 2019 Update

 

When powered on the RAM lights but no fans spin, nothing else seems to get power, and the system does not post. Discovered that the Gaming 7 MB had issues with proper seating of CPU. Swapped MB for a Gigabyte AORUS X399 Pro. Same results/symptoms. Swapped the PS . Same result. Swapped the CPU thinking that the original MB seating issue/imbalance could have caused issues with the CPU. Same result/symptoms. Tried different RAM… same result. Believe this to be a CPU Protection issue as though the motherboard does not see a CPU cooler present or is in power protect. Tried different configurations for the FLOE RIING install to no avail. Replaced the cooler. Same result.

Any suggestions ?  Posted Here @ AMD | Gigabyte | Thermaltake | Corsair

=====================================================================================

 

Built a threadripper system and have serious issue. System does not Boot, does not post, it just lights up the RGB RAM.  Pulled everything out; same issue.

 

Has anyone seen this issue?

 

Any assistance & advice is greatly appreciated.

 

System Build Consists:

Gigabyte X399 AORUS Pro

AMD RYZEN 1920X ThreadRipper

32GB Corsair VENGENCE RGB 3200MHz (2 sticks 16GB)

Thermaltake Toughpower RGB 850W

Thermaltake Floe Riing RBG 360

SAPPHIRE Radeon RX Vega 64 8GB

Western Digital 1TB NVMe

Outcomes