AnsweredAssumed Answered

Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

Question asked by littlepony on May 17, 2019
Latest reply on Jun 2, 2019 by netcho

   I get this error on a Blender 2.8 Beta which had a build date of today. This is a clean install and I have not messed with any of the files  so I have no idea if this error is replicable .

 

 

something about a function with 3 required arguments :|

Outcomes