darksage140

Playing a new mmo display will crash always 15min into gaming

Discussion created by darksage140 on May 9, 2019
Latest reply on May 10, 2019 by qwixt

Processor: AMD Ryzen 7 2700X Eight core 3.7

Ram: 16gb

Graphic card: Radeon RX 580 series

 

When my computer shut down I could only find these log on windows 10 reliability history.

 

I have tried putting new thermal paste on the Graphic card, I have tried reproducing the issue with Cine benchmark and prime95 stress testing the CPU and I come out with nothing. Everything handles fine. I updated the graphic card driver as well. I never had this issue with any other game before. I can afk inside the game for 12+ hrs with no issue however when I take flight in the open world. the monitor would lose the display no signal . The fan run max speed very loud. 

I can't get the display to come back on beside doing a power reset on my computer.

 

Any Ideas on what this could be? 

 

 

 

Source

AMD User Experience Program Master

Summary
Stopped working

Date
5/9/2019 4:22 AM

Status
Report sent

Description
Faulting Application Path: C:\Program Files\AMD\Performance Profile Client\AUEPMaster.exe

Problem signature
Problem Event Name: BEX64
Application Name: AUEPMaster.exe
Application Version: 1850.15.1.122
Application Timestamp: 5c47b3a5
Fault Module Name: ucrtbase.dll
Fault Module Version: 10.0.17134.677
Fault Module Timestamp: 9f346d3f
Exception Offset: 000000000006e14e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.17134.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 20f7
Additional Information 2: 20f7291fdb77389da07bb51a6d4b3183
Additional Information 3: a76d
Additional Information 4: a76dc45b34cdca5b51a41a3e9ebf254e

Extra information about the problem
Bucket ID: 73401f7e501723775ee7b120ddc049f9 (2226943295475436025)

 

The one before that 

 

Source
Windows

Summary
Hardware error

Date
5/8/2019 7:29 PM

Status
Report sent

Description
A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
Code: 117
Parameter 1: ffffcd0495a884a0
Parameter 2: fffff80ee33b06fc
Parameter 3: 0
Parameter 4: 494
OS version: 10_0_17134
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.17134.2.0.0.256.48
Locale ID: 1033

Extra information about the problem
Bucket ID: LKD_0x117_Tdr:3_IMAGE_atikmpag.sys
Server information: 9c924dc4-c2c0-4e14-8581-63264a43aff8

Outcomes