jdaremo

Frustrating Graphics Issue

Discussion created by jdaremo on May 9, 2019
Latest reply on May 16, 2019 by pokester

I have had this issue going on 2 years with 2 different systems and 2 different Radeon GPUs. It started in the Fall of 2017 if that helps.

Playing a game, doesn't matter which one cause it happens during almost all games, and suddenly I get a Green/Grey screen and either the system totally locks up, the game crashes to desktop or computer reboots as a result. The only thing in common between the two different PCs is that they had Radeon GPUs, Drivers & Adrenalin. Oh, and after CTD or System Restart I get the message "Default Radeon Wattman settings has been restored due to unexpected Failure"

 

Here's Both Systems. (keep in mind that both GPUs were tried on System 1)

Describe your system:

  • AMD Graphics Card
    • XFX Radeon R9 270x 
    • RX 550 4Gb Aero itx (not installed at the same time)
  • Desktop or Laptop System
    • Desktop PC
  • Operating System
    • Sys 1: Win 7 Pro
    • Sys 2: Win 10 Pro
  • Driver version installed
    • First Radeon Crimson then Radeon Adrenalin
  • Display Devices
    • 2 different LCD Displays, both were HDMI 1920x1080 @60hz.
  • Motherboard + Bios Revision
    • Sys 1: Gigabyte FM2/FM2+ GA-F2A58M - DS2
    • Sys 2: ASUS RoG Strix B450-F
  • CPU/APU
    • Sys 1: A6 6400k
    • Sys 2: Ryzen 5 2600
  • Power Supply Unit  Make, Model & Wattage
    • Sys 1: CS Series Modular CS550M - 550 Watt 80+ Gold
    • Sys 2: Thermaltake Smart Pro - 750 Watt 80+ Silver
  • RAM
    • Sys 1: 8Gb (2x4Gb 1866 Mhz) G Skill Ripjaw-X
    • Sys 1: 16Gb (2x8Gb 3000 Mhz) T-Force Dark Gaming

 

Windows up to date at all times, Drivers up to date at all times. Never have Over-Clocked anything. Never have used Wattman. The problem exists with and without tweaks made in the Game Profiles in Adrenalin. Clean Reinstall of GPU Drivers. I have tested the Windows Registry, Files, etc. System 2 was a Fresh Clean Install or Win10 on New Hardware. I have checked the released notes on all driver updates. I have run both the Stable and Experimental Drivers.

I have been building computer system for over 20yrs and have never encountered this issue before. I can't afford to keep buying another GPU in the hopes of the next one not having the issue because I'm on a Fixed Income. After 20yrs+ of being an avid AMD supporter and building AMD PCs, I'm starting to look at the "Other Guy" for a GPU solution because of this 2-year headache.

Outcomes