bennyblanco

New Vega 56 problem driver issue

Discussion created by bennyblanco on May 2, 2019
Latest reply on May 3, 2019 by bennyblanco

Hi, I have just purchased a new pulse vega 56 and after doing a clean uninstall of all existing drivers using DDU, i installed the latest driver from AMD. The install went well with no problems, but after loading to my desktop within seconds it BSOD. So after several restarts and booting into safe mode and uninstalling the driver using DDU, i tried installing the previous driver, but same thing. Even tried installing driver version 18.12, but still the same problem.

I have 2 o/s and the same thing happens on each of them. Install driver and when it boots into desktop it immediately bsod.

 

My specs are as follows

Ryzen 1700x

Gigabyte AX370-Gaming 5 (rev 1.0)

Corsair ddr4 3000 (16gb)

Windows 10 pro 64 bit build 1809 (os build 17763.437)

Soundblaster X-FI MB5

Evga G2 650W

 

Before i send it back i would like to see if they are any fixes I could try to resolve the issue

 

Thanks

Outcomes