AnsweredAssumed Answered

Need to change underscan setting, but display option is missing from CCC

Question asked by akumachef on Apr 29, 2019

My HDD crashed so I just installed a new replacement, and re-installed windows from the same disc I had originally used.

I've got the system back up and running but one of my two monitors has black bars around it.  I know from previous experience that means I need to change the "underscan" setting to that monitor, but I cannot find the setting to change.

The forums here (and elsewhere) tell me that there should be a "Display" tab in Catalyst Control Center, but when I open CCC I see no such option.  I have tried using my old driver disc from when I first bought the video card, I've tried downloading new ones from AMD's website, and I've tried using the "detect and install" tool from the site too.  I have un-installed and re-installed the drivers and CCC.  None of this has fixed the problem.

 

When I open CCC the only options I have are:

Pinned (blank)

Presets (blank)

Performance (CPU Power and AMD OverDrive)

Power (Wi-Fi Radio, Power Profiles, CPU Power)

...there is nothing at all related to graphics appearing in CCC.

 

 

Windows 7 home premium 64 Bit

AMD Mobility Radeon HD 4570

Windows is fully patched per Windows update

No errors detected in device manager

Two identical Asus VS247 monitors; one connected via DVI, the other via HDMI cable.  The DVI monitor is working correctly, the one on the HDMI is the one giving me trouble.

 

Thanks for any help anyone might be able to give!

Outcomes