AnsweredAssumed Answered

Chill setting causing Blue Screen.

Question asked by deltabravo on Apr 28, 2019



After issues installing the driver at first, I managed to install the driver.


I started Fallout 4 and after 20 minutes (approx) of game play crash to blue screen and reboot.


So, I started checking Fallout 4 and then Steam. Yep sure enough, the settings had been placed to high/ultra. I changed back to medium settings and started game, same again 20 minutes and blue screen. (This was caught LIVE on Twitch, as I wished to see how much better the quality would be over the old Nvidia card.) After a third time, I checked Radeon Settings.


Looking at Radeon Settings, usual items and then there was something I had not seen Chill. I searched to find out what this was, after reading what benefits it would have I came back and lower the settings down to 20 top line(Min FPS) and 60 bottom line (Max FPS). (My monitor does not display above 60) Yeah, i must have fixed the issue.


Started Fallout 4 and this time 10 minutes max before blue screen.


Decided to turn off CHILL setting and no issues.


So here I am, did I do something wrong with chill setting or is this a known bug?




    AMD Graphics Card - Asus STRIX-R9280-OC-3GD5
    Desktop System - Medium Tower 1 x 120mm intake fan and 2 x 120mm exhaust fans.
    Operating System - Microsoft Windows 7 Professional 64 Bit Service Pack 1
    Driver version installed - win7-64bit-radeon-software-adrenalin-2019-edition-19.4.3-apr22
    Display Devices - Dell P2412H (Digital) DVI-D cable. 1920x1080 @ 60Hz
    Motherboard + Bios Revision - MSI P45 Neo3 (MS-7514)+ AMI V1.10
    CPU - Intel Core 2 Quad Q9550 @2.83GHz Revision E0 Core Speed 3399.82
    Power Supply Unit - XFX PRO750W Core Edition Full Wired 750 Watts output (+12v rail is single
    RAM - Corsair CM2X2048-6400C5 DDR2 8 GBytes (4 modules / Channel# Dual / DC Mode Symmetric)


Looking forward to help and advice to resolve issue.