AnsweredAssumed Answered

cant install any Drivers for my A8-6410 with R5 and M260, pls help :)

Question asked by montacaulis on Apr 9, 2019
Latest reply on Apr 9, 2019 by montacaulis

Hello ,

i tried moving from Catalyst to some newer driver edition, due to constant crashes by atikmag.sys Errors, after deleting catalyst properly, and downloading the suggested Driver solution from the Service Website , i installed it, and it worked, at least kind of, because after restarting it became aparent that the Drivers werent compatible with my Hardware. So i used the "non-whql" Version, also suggested on the website , but even this did no good, my M260 wouldnt accept any drivers and the R5 stuck with the standard Windows Display Adapter, and refused to get rid of it. By then i had almost spend 8 hours on this problem. So i switching back to Catalyst would at least get me , if not a cure from atikmag, aworking Gpu. But after installing Catalyst, it became aparent, that the same thing as before happend, the M260 accepted none, and the R5 stuck with the Windows driver, i could not even select the drivers manually via Device-Manager, because the AMD drivers wont show up.

I´m using Win 8.1 64bit, A8-6410 with Radeon R5(dont know witch one), and a R7 M260

 

Suggestions already tried:

radeon-crimson-relive-17.1.2-minimalsetup-170208_web (A8wR5)

radeon-crimson-relive-17.7.1-minimalsetup-170714_web(M260)

 

non-whql-64bit-nieg-radeon-crimson-16.2.1-win10-win8.1-win7-feb27

whql-win8.1-win7-catalyst-15.7.1-oct30

 

i hope this problem is only caused by my own stupidity, thanks for your time and Help

Montacaulis

Outcomes