AnsweredAssumed Answered

Emission Material doesn't Light Scene until Area Light is present (even if 0 intensity) RPR v2.0.52

Question asked by gelert on Apr 8, 2019
Latest reply on Jun 3, 2019 by gelert

Emitters do not emit any light when the Area Light is hidden (eye / camera icon OFF):

 

Emitters do light the scene when the Area Light is enabled (eye / camera icon ON) but the Area Light itself does not need any intensity for this to work and can be placed anywhere in the scene.

 

All other lighting (e.g. environment) has been disabled in the scene.

 

 

Area Light settings: these do not actually matter. It just has to be enabled for the emitters to work:

 

 

Sample file attached.

 

Attribution for the bug to BamBam on the Discord forum.

 

His Cornell box test file is also attached.

Outcomes