henryhillary93

adrenalin 19.4.1 problem with rx 470 or athlon 200ge

Discussion created by henryhillary93 on Apr 9, 2019

My pc spec:
athlon 200ge, 8gb apacer panther 2666 x2 set to 2666 in bios

asrock a320m hdv rev.4

sapphire nitro+ rx470 8gb

adata nvme 128gb ssd

psu gamdias astrape 550 80+ rated.

 

Question is, i update the driver to the latest 19.4.1 adrenalin, it cause hang and no display while install the driver, with previous version 19.1.1, it got no issue but will hang and no display after 2 hour playing games, then it will show wattman not working after the restart.Sometime my gpu fan will full running right after the hang restart and need to off for a while. Even before i have the gpu and using the vega 3 on the processor it will cause problem especially with 19.4.1 version.Does anyone have any solution for this? im kind of boring often switching the driver. 

 

16/4/19 - I format back my system to window 10 1703, and install 19.4.1 . It looks like it more stable, running few days still no problem, downside of this was slow load game, got black load or green while i run Resident Evil 2 remake and wattman error like usual, but at least i can enjoy my game.Another issues on window 1803 if you go window button menu or amd setting, my system will crash or hang.Now im stick to 1703 until the 19h1 release. Hope this help other as radeon wattman or adrenalin is totally sucks.

Outcomes