AnsweredAssumed Answered

Radeon graphics driver still broken - No clue what to do.

Question asked by thezealot35 on Apr 7, 2019
Latest reply on Apr 13, 2019 by goodplay

Describe your system:

  • Radeon R9 270x Gaming 2G (MSI)  (Previous post I got my specs wrong, this one is right)
  • Windows 7 Home Premium SP1 Desktop
  • I have tried various radeon driver versions, ranging from:
    Multiple versions of AMD Radeon Catalyst (One from 2013 and one from 2015)
    Multiple versions of Adrenalin (Latest as of writing and earlier release)
  • AMD FX-8350 Eight-Core Processor 4.00 GHz
  • ATX-AP800W
  • 16GB DDR3

 

Describe your issue:

 

For reference:
https://community.amd.com/thread/238308

My problem is this:  Each time I attempt to clean install any version of Radeon drivers, on restart my computer gives me a black screen before it even gets to login.  However, I can get to the recovery screen and enter the various safe modes if I restart and use F8 during the boot up sequence.  I have made sure that windows needs no updates, even checking the website just to make sure.  I have performed various tests including attempting to install Windows 10 (Long story short, upon restart it didn't even let me fully set up the OS and reverted me back to windows 7 saying there was an error during install.)  I have made sure to perform complete clean uninstallations of the software each and every time using DDU, and the uninstaller provided by most radeon driver programs, and all while making sure I am in safe mode.  I have also made use of the DISM and SFC commands (Both showed no results)
https://i.gyazo.com/41cd492058614c464453a32f93b0faf4.png
https://i.gyazo.com/0e276c733c0d27b76dd01f82211654b2.png
I made usage of the hard drive cleaning tool which scans the HD for possible insecurities and anything broken, and even that was no help.  I used the boot logging setting which can be found from the Recovery Screen and received a massive amount of these:
Did not load driver @cpu.inf,%amdppm.devicedesc%;AMD Processor
Did not load driver @oem13.inf,%amd6810.1%;AMD Radeon R9 200 Series

(ntbtlog.txt can be found attached)

 

TL;DR I am running out of solutions, and any supposed fail-safes are..  Well, failing.  Please, I need help.

Outcomes