AnsweredAssumed Answered

Extremely Bad Performance when using 2x Radeon 7 Vega II.

Question asked by delitai on Apr 4, 2019

I use the Radeon Vega II for Davinic resolve 15 video editing. when ever the second GPU of my R7VII is used it under performance the scaling in performance is horrendous to be exact i mean when a single R7VII is used everything performs fine i bought a second R7VII because i didn't want to buy the RTX2080Ti which only had 11GB Vram and the R7VII has a 1TB bandwidth which is lovely for Video editing and a 1.2TB when memory is overclocked. 

 

I am quite confused as to what the problem could be but i done all the test i could and the only answer once i look at puget system benchmark, i realise that the issue is not the GPU it self but an issue on AMD's drive not properly utilising the second GPU when connected/installed. now i am in a very bad situation where i have purchase 2x R7VII and left in a situation that i can't return the second GPU and the second GPU can't even be utilised in anyway shape or form for my video editing application. 

 

here is a link to Puget system benchmarks
https://www.pugetsystems.com/labs/articles/DaVinci-Resolve-15-AMD-Radeon-VII-16GB-Performance-1382/

 

please can i know what am to do to make this a better experience, am pretty sure this is a drivers fix.

 

Also can AMD Radeon Technology work with Adobe, Black magic and other company to make there Video encode / decode more available and work better as rendering a H.264 file my 1080ti beats the R7VII when using CUDA  in single GPU modes.  when i even add a second R7VII it still performance works than a single 1080ti in render export i feel like this doesn't make any sense what so ever.

 

my system spec.
AMD TR4 1950x (awaiting a 64core 3990x 3.7 - 4.1Ghz Extreme Edition) 
32GB 3200Mhz 
2x  Radeon Vega II 16GB
Gigabyte X399 Aorus Gaming 7  

 

There is no bottleneck and if there is would it be that the PCI E Express is been Saturated but that should result in worse performance against a single GPU. if so then am like to have to sell of the R7VII in hopes for either a PCI E 4.0 version or Waiting for the TR4 3000 series board and prayer that with PCI E 4.0 that solves the problem right now i need some help resolve this or to understand what is going on. 

 

Please help am sure am not the only one experiencing this 2x R7VII should be demolishing the RTX Titan and RTX 2080Ti.

 

i have a feeling the the bandwidth been saturated because even 2x 2080ti also does scale well according to the benchmarks. 

Outcomes