AnsweredAssumed Answered

NEW Rx580 Not getting enough Watt (low gpu usage problem)

Question asked by sky361 on Mar 27, 2019

Hi, I havea new GIGABYTE RX 580 8GB and the problem is im really struggeling with my fps in games.
While playing for example Apex Legends, im getting 80 Watt to 100 Watt depeiding on my graphic settings (and obviosly bad fps) and on Benchmarks ill receive 145 W. Thats my Maximum. Even GPU-Z shows me surprisingly "Board power limit 145 Watt ". The Power Usage from my GPU is jumping from 20 to 99 %.

Now im asking myself.. is it a software issue or can I change settings in my BIOS's? My rx580 shulrd receive full 180 Watt for sure.
My theory:

A friend of mine told me That my power supply can give my GPU around 150 W and my mainboard ~ too.
Now we thought.. While in Benchmarks, im getting okay results with steady and Max 145 W. This could poosibly mean my mainboard isnt able to provide enoguh or 0 power to my GPU.
Conclusion: My mainboard is damaged and thats why my GPU lacks Power/bad performance's

Things I changed/tried:

Updated Bios and Chipset
Reinstalled Windows
Tested the GPU on a other System and it worked
Un and installed new GPU driver
Disabled "EnableULSP"
Set Windows to ultimative power @ energyoptions
Bought a new CPU because i thought my old bottlenecked the RX580 (it did) still same problems
(From Ryzen 3 1200 to Ryzen 5 2600)

PC SPECS:

Gigabyte RX580 8GB (3days old)
Ryzen 5 2600

8GB DDr-4 Ram 2133 MHZ ( I know not the best but thats an other topic)
ASUS B350 PLUS

Intenso 128 GB SSD

500 W Powersupply ( 1 year old , cant tell the comapny but its a known and good Power supply )

Thanks for your help guys, im at the end of my powers and I cant help myself anymore

Outcomes