AnsweredAssumed Answered

Cintiq Pro 16 remains black with Radeon RX Vega 64

Question asked by katitan on Mar 20, 2019
Latest reply on Mar 28, 2019 by katitan

So I got a Wacom Cintiq Pro 16 and thought it would work because it's basically just a 4k monitor connected with miniDisplayPort and USB 3.0 (if you don't have USB-C Thunderbolt for both the USB and monitor input). But unfortunately it remains black even though both the PC and the Wacom Desktop Center detect it. It's even the 1st monitor and the resolution is shown correctly in the Windows settings.

 

I tried it with the included Wacom Link Pro and a miniDisplayPort to DisplayPort cable (POSUGEAR) since this graphics card doesn't have a miniDisplayPort slot. I also tried it with HDMI but this doesn't work either. When I tried it on another PC it worked with HDMI even though my graphics perfomance has to be way better than its (sadly I don't know the specs of the other PC but it's possible that it doesn't even have a graphics card build in). My TV works with all the HDMI slots I tried. Also a 4k TV worked with the card when I tried.

It doesn't change when I just plug the Cintiq in.

 

Of course I contacted Wacom support but they don't know an answer so far, just suggested I should ask the graphics card manufacturer about it. Gigabyte from which I got the card wasn't helpful so far.

 

I can't replace the graphics card because it's too expensive and fairly new and especially because I built this PC in particular to run a Cintiq with it and now it doesn't work! Also Wacom doesn't seem to be able to tell me which graphics card would be better...

Please, does anyone have an idea?

 

My specifications:

 

  • Windows 10 64-bit
  • ASRock X399 Taichi AMD X399 So. TR4 Quad Channel
  • AMD Ryzen Threadripper 1920X 
  • 8GB Gigabyte Radeon RX Vega 64 Gaming OC
  • 2x 16GB G.Skill RipJaws V
  • Wacom Cintiq Pro 16

Outcomes