AnsweredAssumed Answered

SOLVED: I get errors when trying to enable in 2.79

Question asked by artao on Mar 14, 2019

SOLUTION: Install Blender using the .msi installer, not the .zip download.

I've enclosed a screenshot of the errors. This is happening with both the most recent builds of 2.79 and the "official" stable build. And yes, I have tried both ProRender downloads. The updated one (from a month ago) for 2.79, and the "official" one via the base ProRender download page.
Here's the errors:

Outcomes