AnsweredAssumed Answered

Blender 2.80 Node issues

Question asked by bsavery Employee on Mar 11, 2019
Latest reply on Mar 16, 2019 by jacobsyndeo

With the 2.80 version of the RPR blender plugin we try to match blender nodes.  This thread is for discussing issues with blender node's translations.

Outcomes