AnsweredAssumed Answered

VEGA 64 Black screen in game

Question asked by edoroom on Feb 26, 2019
Latest reply on Mar 3, 2019 by arcuturus

Hi,

I really hope someone have a solution as I'm really out of clue on my next steps..Tried everything I could think of and so tired of it..

 

The most similer issue that someone had + he had a really similer hardware to mine is -

RX Vega 64 causing PC to shut off while playing PUBG 

Tried the solution there but no luck unfortunatly..

Alright so some background..

I started my experience with the VEGA 64 when I had the Sapphire VEGA 64 Air version which after 6 month of use became dead... With Amazon awsome support I was able to get a refund for it (Even that the one that should have care for that issue is sapphire as it's their warranty) And when I got a refund I decided to rebuy again the VEGA 64 this time the ASUS Strix version..

I cant recall when the problem started but one of the things that might affected (Again cant recall if the problem was before I did it or after) was when I decided to transform my whole PC to Liquid Cooling from ekwb,So I took off from the Asus strix vega 64 the air cooler and successfully installed the Liquid cooler,Turned on PC temps looked fine and I was happy of course..Till the issue started to became more frequent....

Alright so hardware is -

 

 

GPU: ASUS Strix VEGA 64 With EKWB Liquid Cool

CPU: Ryzen 1800X

Mobo: MSI X370 XPOWER Gaming Titanium (latest bios)

RAM: 16gb 2933mhz XMP

Display: ASUS MG279Q 1440P Freesync

PSU: Corsair HX1200

 

Alright so when the problem start to happen the powersupply was Corsair RM750 and the gpu was connected with just one cable from the psu to the GPU (the 8pin to x2 8 pin connector) and most of the people who had that issue of the black screen was saying that it's due to the vega 64 aggresive voltage spikes so what I did in hope to solve it was buying a new PSU which is 1200w + I connected the GPU this time with 2 different cables as suggested but issue is still here

 

Tried DDU,Tried reformat Windows,Tried Undervolt on GPU,Tried freesync off,Tried with XMP profile on Memory,Tried with no any OC all default settings on everything but it still coming back...

Let's say I open AC Odessy and running the benchmark..Everything is totally fine..FPS rate is amazing and everything looks great,Let's run again the benchmark...Again...And the next time the black screen will come (Just saying how random it is,It can be also on the first benchmark) When the blackscreen happen I see a message of no input on the monitor,I can still hear the game sound and only solution is power off the PC manually with long press on power button and turning it on again....

 

PUBG for example just keeping idle aronud 1-10 min on the main menu the black screen happens..

Tomb raider? Benchmark and in the middle of the benchmark the blackscreen coming..

 

I usually play more CSGO and game that are less demending and there I didnt see that issue so I guess it something that coming when the card is on high load? But why? What is wrong? Anyone has any suggestions?

I tried running GPU-Z on log on the temps and voltage and tried to see after the blackscreen what went wrong and I just cant find out what is wrong..It's just like suddenly from high load it's going to "dead mode"

 

Please help!

I cant use warranty as by installing the Liquid cooling I killed the warranty..Didnt expect the vega 64 to disappoint me again after the dead sapphire...

 

 

Outcomes