fujiyama-95

AMD ReLive No audio playback on recordings with RealTek Audio Drivers installed.

Discussion created by fujiyama-95 on Feb 24, 2019
  • AMD Graphics Card
    • XFX "Fatboy" RX 590 8GB
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 64bit
  • Driver version installed
    • Radeon Software Crimson Edition 19.2.1 ~ 2.2
  • Display Devices
    • Viewsonic 1080p VGA
    • INSIGNIGIA T.V 1360 x 768 HDMI
  • Motherboard
    • ROG STRIX X470-F GAMING
  • CPU/APU
    • RYZEN 7 2700
  • Power Supply Unit  Make, Model & Wattage
    • Thermaltake Toughpower 650W Gold
  • RAM
    • 16GB

Describe your issue:

  • Provide a detailed description of the issue you are experiencing and the steps required to reproduce the issue.
    • When I have my audio driver installed, ReLive will not record any kind of audio at all.
    • I've installed both UAD & HDA drivers today and both give me the same results.
    • Only uninstalling the Realtek Audio Driver, will ReLive capture audio during recording and only will it work when the Realtek Audio Driver is not installed.
    • While recording in-game replays, instant replays, and Instant GIFs no video files will have audio at all.
  • Details about applications/games affected (including version number)
    • Everything I have tried there is zero audio. Not from desktop applications, games, or windows sounds.
  • Graphical settings used in the application/game (resolution and 3D settings)
    • 1080p Maximum Graphics

Outcomes