AnsweredAssumed Answered

New custom system with RX580 - distorted video out of the box

Question asked by jlpike on Feb 23, 2019
Latest reply on Feb 23, 2019 by jlpike
  • AMD Graphics Card
    • AMD Radeon RX 580

 

  • Desktop or Laptop System
    • New custom build from CyberPower PC

 

  • Operating System
    • Windows 10 64bit

 

  • Driver version installed
    • Unknown, assuming manufacturer is using the latest

 

  • Display Devices
    • MSI 24” Optix G24C 144HZ w/AMD Free-Synch; using HDMI connection.

 

  • Motherboard + Bios Revision
    • MSI X470 Gaming Pro Carbon AM4 ATX w/RGB USB 3.1 SATA3 2 M.2

 

  • CPU/APU
    • AMD Ryzen 7 2700 3.2 GHz 8 core processor

 

  • Power Supply Unit  Make, Model & Wattage
    • Thermaltake Toughpower Grand RGB 850W 80 Plus Gold Full Modular PS

 

  • RAM
    • 32GB DDR4-3000

 

Describe your issue:

  • This is a custom built system I ordered from CyberPower PC just before Christmas 2018. I have now sent this back to the builder 2 times because each time I try to boot it up for the first time, I get the distorted video seen below. I’ve been able to eliminate the monitor by trying my 5 yo Gateway monitor on the new system which also gets the same distorted video during the initial boot/setup. When I hook both the listed monitor and my old one to my 6 yo PC, the picture is perfect with no distortion. The first time, I sent the entire system back to the builder where they replaced the video card with a new RX 580 when the issue replicated itself. When I got it back – same issue. I tried removing and reseating the card, same issue. Multiple reboots – same issue. I’ve now sent it back to the builder a second time; but if they replaced the video card the first time, its odd the issue replicated itself on returning to me. Can anyone please help me get an idea of what is happening here?Graphics

Outcomes