AnsweredAssumed Answered

"No Compatible GPU": Blender 2.8/RPRB 2.01 MacOS 10.14.3 MacBook Pro 2017

Question asked by mekanic1 on Feb 22, 2019
Latest reply on Feb 25, 2019 by mekanic1

Blender 2.8 add-on RadeonProRenderBlender_2.0.1 installed successfully.  Add-on active. Blender "System" reports "no compatible GPUs" under OPENCL tab.

 

I have tried this with both "Standard Distribution" from Blender and compiled Blender (latest  version Feb 23 2019).

Any Suggestions?

 

I have also installed Blender 2.79 with 1.85 add-on and it is detected cleanly.

Outcomes