hunter-

v-sync in radeon panel don't work

Discussion created by hunter- on Feb 19, 2019
Latest reply on Feb 23, 2019 by hunter-

Cheers to all,

can somebody tell me if there a way to DISABLE v-sync for good?I have an Fury X sapphire and in some game ,v-sync is always present even if i turn off in radeon panel.Why?Even if I disable v-sync in panel,and in game too,the game run like v-sync is still on,i sense it on mouse(is like a huge lag).Is there anyway to set in registry or somewhere tu turn OFF forever that v-sync,i hate so much that v-sync and motion blur,OMG

I have win 10 pro x64,

thanks in advance,

Attachments

Outcomes