8-fingered

Shadow of the Tomb Raider Crashes / Hangs when DX12 enabled with Vega 56 but not with R9 290X

Discussion created by 8-fingered on Feb 10, 2019
Latest reply on Feb 27, 2019 by harbi

I'm getting either a crash to desktop on startup with '0x887A0007:DXGI_ERROR_DEVICE_RESET' or a black screen and a hang with the fans on max. Only happens when DX12 is enabled. Tried swapping in a a 290x that I had installed until recently and it works with DX12 enabled.

 

I've done the clean driver install dance. Used DDU, ran 'sfc /SCANNOW' and DISM /Online /Cleanup-Image /RestoreHealth.

 

I tried disabling the antivirus and getting rid of the system tray clutter.

 

I verified the system is stable with Prime95, Kombustor and Memtest86.

 

I updated to the latest motherboard BIOS.

 

System:

i7-4790K 4GHZ

16GB Corsair Vengeance RAM (4x4, purchased as a kit)

Asus Z97 Pro WiFi ac Motherboard (Bios 5303)

PowerColor Red Dragon Vega 56 (upgraded from Asus DCUIIOC 290x)

EVGA SuperNOVA 1200 watt Power Supply

 

I'm on a clean install of Adrenalin 19.2.1.

Outcomes