AnsweredAssumed Answered

Neither my global settings nor game profiles are working in games.

Question asked by hazz-jb on Feb 1, 2019

Adrenaline 19.1.1 is not recognising certain games as games, which means that none of my global settings - or settings from that game's profiles - are being applied. For instance, Shadow Tactics: Blades of the Shogun, and several other games have this problem. Profiles are working for some games, such as Subnautica and GTA V.

 

I'm running in Windows 10 with a Sapphire RX 580 Nitro+ Special Edition. 

 

For the affected games, the frame rate is reverting to my monitors refresh rate of 144hz, rather than obeying the frame limit I have set in the game's profile or even in my global settings. It is essentially behaving as though I were in desktop mode. There is no FPS counter in the metrics overlay, and if I try and run Game Advisor, it asks me to "run a game in fullscreen" to use it, even though I already am.

 

-I've tried adding the game .exe manually, rather than relying on autoscan.
-I've disabled full screen optimizations on a per-app basis, as well as globally in the registry.

-I've tried upgrading to 19.1.2

 

At this point I have no idea why these games are failing to be recognised by the AMD software, unless it is something to do with them being DX9 games?

 

Any suggestions?

Outcomes