AnsweredAssumed Answered

completely random black screen under load / idle

Question asked by northnine on Jan 27, 2019
Latest reply on Feb 2, 2019 by solved

So I have my new Vega 64 "Red Devil" installed in my Computer and attatched to an HDMI Monitor. My problem is that sometimes my screen will just freeze, go black and say "no signal" then go into standy for a few seconds and turn back on again. This has happened to me while playing games (Forza Horizon 3, Watch Dogs), while trying to work in 3D Software (Blender) and while only using Firefox. When it happens in games or Blender the programs will be closed or stuck mostly closing themselfs after a few seconds when the screen turns back on.

When the screen goes black in games i can still hear sound until the screen turns off.

So from what i understand, the card semms to be shutting down for some reason and tunring back on again.

Sometimes when the screen comes back on I get the message "Default Wattman settings have been restored due to unexpected system failure".

I am really confused as to what the problem is here, because it apparently doesn't really depend on how much load is on the card.

I've got the latest AMD Drivers (19.1.2.) altough sometimes in Updates it shows I should "update" to 19.1.1.

I updated all my other drivers using Driver Booster which first seemed to have fixed the problem. I played Forza Horizon 3 for a while without any problems but later it crashed in Blender and just on the desktop.

Most other topics that I find, containing parts of my problems seem to be about two years old so I really hope someone can tell me what to do.

 

Thanks, Erik

 

Specs:

OS   Windows 10 Home 64-bit
CPU   Intel Core i7 4790K 
RAM   16,0GB Dual-Channel DDR3
Motherboard   ASUS H97-PRO
Graphics   8176MB ATI Radeon RX Vega (C.P. Technology)

Outcomes