razy

Sapphire R9 280X Vapor-X 3G D5 Not Posting

Discussion created by razy on Jan 27, 2019

Issue Description: So PC just crashed/hanged on a grey-ish screen. So I restarted the PC. But after that I've just been getting a black screen. On the motherboard the VGA led lights up. And the post code shows "b2/62".

Before this I had no artifacting or crashes. Temps were around 60c idling & 80c during gaming. I cleaned the card every six months with an air blower.

Out of the six leds on the back of the GPU pcb for load 3 are lighting up.

The fans are spinning.

Tried booting with the secondary gpu bios. But still no post.

 

Hardware: CPU: Ryzen 7 2700X

                  Motherboard: Gigabyte X470 Gaming 7

                  Ram: 16 GB Corsair 3200

                  PSU: 650W Thermaltake Gold

 

Software: Windows 10 1803(I think)

                  Display Drivers 18.Something

 

I have contacted Sapphire customer support. All they have said and "The card should be defective". Anyone else faced this sort of issues? Or have a fix for this?

 

Thanks for taking the time to read this if you are.

 

And if you're thinking that the GPU is ancient compared to the other components and I concur. But I don't have the budget to buy a new GPU at the moment.

Outcomes