AnsweredAssumed Answered

Energy efficiency setting

Question asked by polarisice on Jan 20, 2019
Latest reply on Jan 21, 2019 by polarisice

Greetings


I hope you guys had a good day.


So i noticed that there might be a bug with the energy efficiency setting.
It started happening after 18.12.2 and still persist with 19.1.1.

So when you switch the energy efficiency setting on, the gpu (in my case rx 480) should be reduce the clock speed's to a bare minimum in 2D and 3D mode. Which should be 300mhz(rx480) in 2D mode if i'm correct. But this isn't the case any more, at least for me. For example i'm watching a youtube video and even on 144p the clock speed bounce fom 300mhz to 400mhz, which before hand i could watch up to 1080p 30fps with out getting fluctuations. I never used VP8/9.

 

My whole pc is water cooled, and when i just watch youtube or do other low power stuff i turn on the energy efficiency setting in both windows and amd driver settings. So i can turn off the fans and have my system passively cooled, which i can't do any more since the energy efficiency setting from readon settings doesn't work properly at my end.


So don't get me wrong this is not a big deal, i just noticed it an didn't find anything searching the internet for it.

 

One fix should be to roll back drivers.

or maybe even completely wiping drivers and reinstalling.

 

I'm also gonna test tomorrow. Lowering graphic settings in games to see if the card lowers the clock speeds in 3D mode when not 100% utilized.

 

But i thought i write this, because it might be a bug.

 

 

Farewell

David

Outcomes