AnsweredAssumed Answered

Buzz sound & Slowing down video playback when stream

Question asked by zosjka on Jan 14, 2019
Latest reply on Jan 14, 2019 by zosjka

Hello,

 

Honestly to say i don't know where to find help and i don't know what this issue is about, but seems it's about GPU or Drivers. Let me just explain what happens.

 

Im using latest Macbook PRO 2018 with Vega PRO 20 GPU. Running Bootcamp with Windows 10 license. Radeon Software version 17.12 installed automatically with all Bootcamp drivers.

 

When im start using Xsplit Broadcast software for streaming laptop start lagging a bit and every system sound Buzz/Robot voice, aswell if im opening browser and start playback any video for example on YouTube - playback slowing down, sound buzzing/robot voicing, laptop start making fan noise, whole system lags.

 

123.png • Droplr on screenshot you can see that Xsplit can't find data, on my PC there is numbers. (PS. My friends laptop from the story below also showing numbers in there)

 

I thinked that issue on Xsplit side and contact them, they doing a lot of checks and all their suggestions doesn't help.

 

After this i decide to go to my friend who has Macbook PRO 2017 with Radeon 560 PRO GPU. Running Boocamp with Windows 10 license. Radeon Software version 17.1.1.

 

We installed Xsplit and everything on his laptop works fine, no buzz, no lags, everything runs smooth, just perfect as it should be.

 

After this i decide to try another streaming platform "OBS Streamlabs" and the same issue over there, when software is running, system sound etc buzzing and laptop lagging.

 

For me it's looks like an issue with GPU or Drivers.

 

I have tried to delete Radeon Software version 17.12 drivers and downloaded Radeon Software version 17.1.1 as my friend running after his bootcamp windows installation (i don't know why we have different drivers versions, might be becouse of different GPU, as i can know this drivers package for bootcamp provide Apple for their users depending on laptop model) , after uninstalling and rebooting my screen dosn't work anymore and i have to re-install whole system with new Windows 10. So now im aware about deleting this drivers.

 

So there is my story and im looking for a help/suggestions.

 

If you need any additional information please let me know there.

 

Thanks!

Outcomes