3 Replies Latest reply on Jan 12, 2019 5:53 AM by pschorr1123

    Vega64 LC thread_stuck_in_device_driver 18.11.2-19.1.1 Unable to unistall and have to restore system from an image backup 2700X, X370 tiachi, 16GB B-dies, 970evo boot win 10 1709

    pschorr1123

      I have Win10 1709 running on 2700X X370 Taichi with 16GB B-Dies, 970evo boot nvme.

       

      I was on 18.10.1 and tried to update to the yearly adrenaline update back in December 2018. I used DDU to wipe and clean to install fresh driver. After Win 10 rebooted The PC freezes immediately after login. After several reboots I managed to get 1 BSOD before it locked up which was "thread_stuck_in_device_driver"

       

      The only way to get the system unusable was to restore from a backup image via AEOMI boot drive. I figured maybe just this driver was crap and decided to wait for a couple a new ones to again and tried 19.1.1 yesterday only to have the same thing happen. Pretty unacceptable for AMD's top gaming GPU to not run properly on latest drivers on top of the line AMD consumer hardware.

       

      For whats its worth I have been using Afterburner for as long as I can remember and was wondering if that no longer plays nice with Radeon Drivers since Wattman does a lot of the same functionality.

       

      I do not have the Dump file images to upload as the drive was wiped by the image restore process