AnsweredAssumed Answered

Amd Storemi Can't convert TierDrive to separate Drives (Convert to reserve failed, unable to shrink Volume)

Question asked by scratch1010 on Jan 8, 2019
Latest reply on Jan 27, 2019 by pvt.duckling

Ryzen 3 2200g

Msi B450m Pro-Vdh

8gb G.Skill Ripjaws V ddr4 2666

Western Digital 1TB HDD

Corsair Force MP300

 

I'm trying to untier my drives by using "remove fast media" but It won't let me. It says "convert to reserve failed, unable to shrink volume." I tried manually shrinking to the cap and it still didn't worked. I don't know if I needed to to remove 2gb of meta data from the C: drive but I don't know how and I don't know what to do anymore. Please Help!

I press "Remove fast media" which allows to separate the SSD from the HDD.

Annotation 2019-01-10 172500.jpg

 

Then I pressed "Remove" which removes the Boot Drive so it separates the SSD or the "Fast" Drive.

Annotation 2019-01-08 232725.jpg

Next, I pressed "Yes" which is suppose to migrate the 89372 MB to the slow tier.

Annotation 2019-01-08 232808.jpg

But then it failed and I get this message "Convert to reserve failed, unable to shrink volume".

Annotation 2019-01-08 232839.jpg

This' the reason why I can't convert and separate my two drives. I've even manual tried shrinking the C: Drive (The AMD Bootable drive) but it still didn't worked.

Annotation 2019-01-10 173608.jpg

I've also added my disk management picture and my custom settings if it's needed.

Annotation 2019-01-10 172207.jpgAnnotation 2019-01-10 172533.jpgAnnotation 2019-01-10 174212.jpg

Outcomes