AnsweredAssumed Answered

How to disable XConnect? I don't have any eGPU!

Question asked by synth1983 on Jan 8, 2019
Latest reply on Jan 21, 2019 by synth1983

Hi!

I have Sapphire RX Vega64 PCI in Asus X99E-WS with installed Titan Ridge PCIe Thunderbolt 3 card. I use Thunderbolt for my RAID and other peripherals. I DON EVER USED Thunderbolt for eGPU.

Vega is in 3rd PCIe Slot, because Thunderbolt card needs to be in 2nd and there is no way to do it if GPU is in 1st slot, not enough space.

I've installed latest AMD Driver and every Win10 boot I get XConnect running and telling me that I have external GPU and what apps are using it. Super annoying!

I've turned off Thunderbolt controller in Bios and boot to Windows and there was NO eGPU signs at all. But I need Thunderbolt controller and I DONT NEED eGPU because I don't have it!

Is there anyway I can disable this XConnect pain? Please help me! I am new to Radeon, always was NV guy.

Thank you!

Outcomes