1 Reply Latest reply on Jan 6, 2019 11:15 AM by egyturbo

    My clint always needs an update

    egyturbo

      I just finished downloading the last version of amd software 18.12.2 for the third time and every time it says that my clint needs an update to version 18.12.2