explorernate

virtual super resolution crash with overclock

Discussion created by explorernate on Jan 5, 2019

I have three monitors and I'd ideally like to run my third one with VSR at 1680x1050 rather than native 1440x900. This works if I have my Wattman settings at default. I get a crash if I set Frequency or Voltage control to Manual modes. I don't even need to try and apply an overclock; simply changing the settings to allow me to overclock whilst VSR on third monitor crashes the PC and forces a restart with Wattman settings back to default.

 

I have two RX Vega 64's in Crossfire (Sapphire sold reference cooler/PCB) and three monitors. Primary monitor is Acer X34P, secondary being LG 34UC98-W, and third being a Hanns G HW191-D, which is turned sideways in Portrait mode. I'm using Displayport for the two ultrawides, with a HDMI to DVI cable on the Hanns G (also tested with displayport to VGA adapter with same problem). Only the Hanns G is able to use VSR. It is not a setting I am able (nor do I want) to apply to my other two.

 

It seems my two options are to either run default card settings with VSR on, or use default resolution and get my overclock working. However it seems to be a bug in the driver, rather than anything I am doing wrong. I'm wondering if this is a common issue. I can't find any topics where anyone else has had the exact same issue as I have had. I did also try with and without crossfire, to no avail.

 

The only reason I'm really trying to use VSR is because the pixel density is lesser on the Hanns G compared to the other two, and I could garner myself a few more pixels of useful screenspace without sacrificing legibility if I used VSR. I see the normal use case is for primary monitor for gaming, and maybe that's the issue. I'm not about to start using that diddy monitor for primary/gaming though.

 

Thanks in advance, sorry for long post. If I've been stupid and completely missed a forum post all about this issue before then I apologise.

Outcomes